افزونه پرداخت j2store برای جوملا

1399/03/13 13:52
افزونه پرداخت j2store برای جوملا

برای فعالسازی درگاه پرداخت سپرده در جوملا میتوانید از افزونه ی j2store استفاده کنید.

بهتر است پیش از اقدام به عملیات نصب، از اطلاعات خود بکاپ تهیه کنید و همچنین به ورژن موارد زیر توجه کنید :

  • جوملا ورژن 3.6.4 به بالا
  • پی اچ پی نسخه 5.6
  • و همچنین استفاده از آخرین نسخه کامپوننت مادر

برای نصب و فعالسازی این افزونه کافیست :

  1. وارد مدیریت افزونه شوید.
  2. فایل مورد نظر را انتخاب و دانلود نمایید.
  3. وارد کامپوننت ها شده و افزونه j2store  را انتخاب کنید.
  4. در نهایت از قسمت مدیریت منو ها، منو خود را بسازید.

در صورتی که موارد پیش نیاز به درستی پیاده سازی نشوند، میتوان ایراد را در اسکریپت جستجو کرد. همچنین در صورتی که از جوملا در وب سایت استفاده نمیکنید؛ کافی است با نصب جوملای خام در ساب دامین و پیاده سازی کامپوننت روی آن، پلاگین بانکی خود را نصب کرده و از این افزونه استفاده نمایید.

 

در پایان برای راه اندازی درگاه پرداخت با افزونه جی تو استور به دو نکته ی زیر توجه کنید :

  1. تمامی سرور های معتبر برای نصب پلاگین از نسخه php 5.6 استفاده کرده اند.
  2. تمامی کاربران تا پایان سال 2018 میبایست از نسخه php7 استفاده کنند چراکه ریکامند های جوملا متناسب با php7 و php5.6 تعریف شده است.