افزونه پرداخت ای شاپ (eshop) برای جوملا

1399/03/13 13:30
افزونه پرداخت ای شاپ (eshop) برای جوملا

شما با این افزونه می توانید درگاه پرداخت سپرده را درون ای شاپ (eshop) برای جوملا فعال نمایید

لازم به ذکر هست لطفا قبل از نصب بکاپ بگیرید و همینطور موارد زیر را در سایت و هاست خود آماده سازید
از آخرین نسخه کامپوننت مادر استفاده کنید
جوملا 3.6.4 به بالا
نسخه php 5.6
توجه : در صورت پیاده سازی نشدن موارد پیش نیاز احتمال مشکل در اسکریپت شما وجود دارد
توجه : اگر در سایت اصلی خودتان جوملا استفاده نمی کنید. نگرانی نباشید می توانید در ساب دامین یک جوملای خام نصب کرده و کامپوننت را روی آن پیاده سازی نمایید و سپس پلاگین بانکی را نصب کنید

توجه : تمامی پلاگین ها روی php5.6 درست شده و تمامی سرور های معتبر این نسخه را نصب کردند.

توجه : ریکامندد قسمت جوملا بر اساس php7 و php5.6 هست و تمامی کاربران تا آخر سال 2018 باید روی php7 برند.